Kawasaki Racing Bikes Finland

Uusimmat viestit

Kawatori

Vanteet Kawasaki ZXR


Hinta: 150.00 EUR
Päiväys: 15/09/2018
Kommentit (0)
nahkainen ajotakki


Hinta: 200.00 EUR
Päiväys: 24/02/2018
Kommentit (0)
Ostetaan shad sportrack Z1000

Hinta: 0.00 EUR
Päiväys: 17/07/2017
Kommentit (0)
Kawasaki zx-12r

Hinta: 0.00 EUR
Päiväys: 13/06/2016
Kommentit (0)
ZX10R/ZX6R Tankkisuojat


Hinta: 0.00 EUR
Päiväys: 10/06/2016
Kommentit (0)


Kirjoittaja Aihe: speedohealer -08  (Luettu 11723 kertaa)

0 Jäsenet ja 1 Vieras katselee tätä aihetta.

Poissa mika.

  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 18
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Lojo
  • Paikalla:17.07.12 - klo:13:23
  • Teini Bemari
  • Kuvat
speedohealer -08
« : 05.12.10 - klo:20:16 »
onko kenelläkään ollut ao. aparaattia asentaessa ollut ongelmia?itellä aika paljon,ei ole pelittänyt oikeastaan ollenkaan!paska pätkii ja lyö rajotinta päälle kawasign
Elämäntapatyhmä

Poissa GSR600

  • ***
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 209
  • Viestieni tykkäämiset: 3
  • Paikkakunta: Huittinen
  • Sukupuoli: Mies
  • Paikalla:23.12.13 - klo:16:32
  • BMW R 1200 GS -09
  • Kuvat
Vs: speedohealer -08
« Vastaus #1 : 06.12.10 - klo:09:25 »
Keväällä  sellaisen asensin  nykyiseen pyörääni . Johtojen värien  ja  kytkentöjen kanssa pähkäilin useita tunteja ennen asennusta. Ohjeissa ja johtojen  värityksissä oli ristiriitaisuuksia ja  niitä sitten selvittelin kytkentäkaavion kautta . Mutta asennus sitten lopulta onnistui  kerralla oikein (ihme kyllä)  :mrgreen: .  Laite on toiminut täysin moitteettomasti eli ei toistaiseksi moitteen sijaa . Vaihdenäyttö alkoi tosin  sekoilemaan nopeusmittarin virheen korjauksen  jälkeen ja vaihdenäytön  uudelleen opetuksessa  oli aluksi vaikeuksia. Sitten kun  osasin tehdä vaihdenäytön  uudelleen  opetuksen oikein  niin  molemmat laitteet  toimivat  moitteetta  yhdessä. Molemmat ovat Healtechin  tuotteita .
Vaihdenäytön asentaminen sen sijaan on tosi helppo sillä se tulee suoraan  ecun diagnoosipistokkeeseen eli mitään  omia kytkentöjä ei tarvi tehdä . 
GT 125 -75
CR 125 -77
CB 750 -73
IT 250 -81
CB 750 F -82
FJ 1200 -86
GSX R 1100 W -97
GSR 600 -06
Z 750 -10
R 1200 GS -09

Poissa MarkoL

  • **
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Joulu 2010
  • Viestejä: 84
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Vaajakoski
  • Paikalla:06.05.18 - klo:17:50
  • Kuvat
Vs: speedohealer -08
« Vastaus #2 : 21.12.10 - klo:21:10 »
Mä laitoin viime keväänä omaan kymppiin sh:n, eikä siinä mittään ongelmia ollut.
Käy ja kukkuu niin kuin pitää.

Mutta voisko siinä itse laitteessa olla rehellinen vika?

Kaverilla oli aikanaan PC III:n kanssa ongelmia, röpötti ja kävi kahella pytyllä kun kone lämpes,sitte odotti ~minuutin ja taas toimii kuin enkeli... ??
Jeppe otti yhteyttä myyjään joka pisti aparaatin palautuksina takas ja antoi uuden tilalle.

Poissa mika.

  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 18
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Lojo
  • Paikalla:17.07.12 - klo:13:23
  • Teini Bemari
  • Kuvat
Vs: speedohealer -08
« Vastaus #3 : 23.12.10 - klo:19:58 »
joo,on vaihdettu sh ja johdot toiseen hali_peukku eikä tultu viisaammiksi.pyörässä on kyllä kommanderi ja shifteri mut nehän on erilliset yksiköt??

oliskohan kenelläkään 08 mallisesta muistissa piuhojen värit/paikat mitkä siinä kytketään?ohjeen mukaan ne on laitettu ja monesti tarkistettu mut kumminkin,onhan kyse sentään kawasta...

Poissa MarkoL

  • **
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Joulu 2010
  • Viestejä: 84
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Vaajakoski
  • Paikalla:06.05.18 - klo:17:50
  • Kuvat
Vs: speedohealer -08
« Vastaus #4 : 25.12.10 - klo:22:44 »
Mulla on -08 ja tein ihan ohjeiden mukaan.
En nyt muista johdotuksia mutta jotain "mystistä"niissä ohjeissa oli.
Pitkään niitä mietin (yksin), mutta kun otti ne kuvaillut värit erilleen ja laitto liittimiin,niin kyllä se toimi niinkuin pitikin.
Voin kyllä tarkistaa ne piuhojen värit, mutta se menee vuoden vaihteen yli mun osalta,tuskin ehdin väliviikolla tankkia ym nosteleen pystyyn.

Poissa mika.

  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 18
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Lojo
  • Paikalla:17.07.12 - klo:13:23
  • Teini Bemari
  • Kuvat
Vs: speedohealer -08
« Vastaus #5 : 26.12.10 - klo:11:30 »
jos saisit tankin ylös olisi kiva.pullakahvit tarjoan väreistä...

Poissa 2jorma2

  • **
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 97
  • Viestieni tykkäämiset: 72
  • Paikkakunta: Helsinki
  • Sukupuoli: Mies
  • Paikalla:19.08.15 - klo:17:02
  • ZZR 1400 Turbo
  • Kuvat
Vs: speedohealer -08
« Vastaus #6 : 26.12.10 - klo:18:15 »
Stormin  etusivulla on sellainen kuin "tietopankki". Josko sieltä löytyis ohjeita.
Kawasaki macht frei

Poissa GSR600

  • ***
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 209
  • Viestieni tykkäämiset: 3
  • Paikkakunta: Huittinen
  • Sukupuoli: Mies
  • Paikalla:23.12.13 - klo:16:32
  • BMW R 1200 GS -09
  • Kuvat
Vs: speedohealer -08
« Vastaus #7 : 26.12.10 - klo:19:01 »
Stormin  etusivulla on sellainen kuin "tietopankki". Josko sieltä löytyis ohjeita.

Stormin tietopankin ohjeita minäkin käytin . Kaikkiin  pyörämalleihin / vuosimalleihin ei  ohjeessa olevat johtojen värit täsmää pyörän johtosarjan väreihin . Näin oli ainakin minun tapauksessa . Korjaamokäsikirjasta kytkentäkaaviota tutkimalla sekä näitä stormin ohjeita hyödyntämällä  onnistui  kytkentä .

Poissa 2jorma2

  • **
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 97
  • Viestieni tykkäämiset: 72
  • Paikkakunta: Helsinki
  • Sukupuoli: Mies
  • Paikalla:19.08.15 - klo:17:02
  • ZZR 1400 Turbo
  • Kuvat
Vs: speedohealer -08
« Vastaus #8 : 26.12.10 - klo:19:19 »
Hyvä. Noi sähköhommelit on aina vähän kinkkisiä. Mä laitoin sen takia, kun tre ei poistanut nopeuden rajoitinta vaikka mainos lupas. Meinaskohan ne, ettei kukaan kuitenkaan kokeile  hesse_biggrin . No sh:lla onnistu.  Ohjeiden mukaan asetuksiin -90%. Eli kun mennään 300, niin näyttää 30. En tiedä miten toimisi jos laittais maili-asetukset päälle. Poistaako silti vielä nopeuden rajoittimen. Jotenkin rajoitin on kytköksissä mittarin näyttämään.

Poissa MarkoL

  • **
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Joulu 2010
  • Viestejä: 84
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Vaajakoski
  • Paikalla:06.05.18 - klo:17:50
  • Kuvat
Vs: speedohealer -08
« Vastaus #9 : 10.01.11 - klo:13:04 »
Noniin.

Nyt sain tarkastettua miten mun SH4:n johdotukset menee.

Eli Moottorin vasemmalta puolelta tulevasta nipusta on erotettu valmistajan ohjeiden mukaan (tarkistin mukana tulleista ohjeista) sininen,musta-kelta ja sini-kelta johdot.
Ja ne menee seuraavasti liittimiin:
    sininen      ->    punainen
musta-kelta  ->    musta
sini-kelta      ->    valkoinen


Ja oikealle ("Pää-johto-sarjaan" )liittyvään johtonippuun on liitetty seuraavasti:
punainen  ->  sininen           (+harmaat "täplät")
musta      ->  ruskea-musta  (+harmaat "täplät")
vihreä      ->  sini-kelta         (+harmaat "täplät")

Näin ne mulla on,ja toimii moitteetta.
Voin yrittää ottaa kuvaakin tuosta liitin-hässäkästä lähipäivinä jos on tarvetta.


-M-



Poissa mika.

  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 18
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Lojo
  • Paikalla:17.07.12 - klo:13:23
  • Teini Bemari
  • Kuvat
Vs: speedohealer -08
« Vastaus #10 : 11.01.11 - klo:10:00 »
Suuret kiitokset,täytyy tarkistella värit.Pistä kuva vaikka privana jos energiaa riittää.laittelen ilmoo sit oliko piuhat väärin...


ja pullakahvit vaivan näöstä tienasit kunhan joskus kohdataan!

Poissa mika.

  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 18
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Lojo
  • Paikalla:17.07.12 - klo:13:23
  • Teini Bemari
  • Kuvat
Vs: speedohealer -08
« Vastaus #11 : 13.02.11 - klo:21:24 »
On se kawa sit vaan kumma laite.Spede ei toimi kun 0 asetuksilla,muuten alkaa pätkimään...


paskasta piuhat katottu ja oikein kytketyksi todettu.koitettiin vielä toisella boksilla,mutta ei!EI paska toimi niin ei.tulisi hurrikaani ja veisi sen taivaan tuuliin niin ei tarttis sitä enään kiroilla.

Poissa MarkoL

  • **
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Joulu 2010
  • Viestejä: 84
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Vaajakoski
  • Paikalla:06.05.18 - klo:17:50
  • Kuvat
Vs: speedohealer -08
« Vastaus #12 : 17.02.11 - klo:19:44 »
Ettei tossa sun tilanteessa sh sekota kommanderia jollain tavalla?
Jos se kerran toimii nolla-asetuksella, mutta sekoilee korjatuilla arvoilla.

Oletko laittanut kyselyä laitteiden valmistajille yhteensopivuus-ongelmastas?
 Sieltä saattaa saada jotain tietoo,ehkä.

-M-

Poissa mika.

  • *
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Loka 2010
  • Viestejä: 18
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Lojo
  • Paikalla:17.07.12 - klo:13:23
  • Teini Bemari
  • Kuvat
Vs: speedohealer -08
« Vastaus #13 : 22.02.11 - klo:12:09 »
Ettei tossa sun tilanteessa sh sekota kommanderia jollain tavalla?
Jos se kerran toimii nolla-asetuksella, mutta sekoilee korjatuilla arvoilla.

Oletko laittanut kyselyä laitteiden valmistajille yhteensopivuus-ongelmastas?
 Sieltä saattaa saada jotain tietoo,ehkä.

-M-

Senhän se juurikin sotkee.laitteen valmistajien mukaan pitäisi sopia keskenään.penkittäjä kertoi karua kieltänsä,ei saa seoksia ollenkaan vakaaksi.eli mulla ei toimi,kawerin saman laisessa 10 kyllä toimii...

Poissa MarkoL

  • **
  • Kiitokset
  • -Annetut: 0
  • -Saadut: 0
  • Liittynyt: Joulu 2010
  • Viestejä: 84
  • Viestieni tykkäämiset: 1
  • Paikkakunta: Vaajakoski
  • Paikalla:06.05.18 - klo:17:50
  • Kuvat
Vs: speedohealer -08
« Vastaus #14 : 28.02.11 - klo:20:45 »
WTF ?

Pikkusen erikoinen vika.
Ei voi kuin ihmetellä,-suuresti.

-M-

 

TinyPortal 1.6.5 © 2005-2020